• 2021/08/19
    【重要】『RPGツクールMV』macOS BigSur 11.0以降の対応についてのお知らせです。
    いつもツクールストアご利用いただき、誠にありがとうございます。

    『RPGツクールMV』macOS BigSur 11.0以降の対応についてのお知らせです。

    Apple社によるOpenGlのサポートの廃止、さらに32ビットソフトウェアのサポートを削除するなどの変更に伴い、RPGツクールMVは最新のmacOSアップデートで多くの互換性問題を抱えてきました。

    すでにご承知のこととは存じますが、これらApple社のサポート廃止/削除は小さな変更ではないため、RPGツクールMV開発施策部はMVを最新のmacOSバージョンへ対応させるための検討を重ねてきました。

    しかしながら、ツクールMVをmacOSの最新バージョンと互換性を持たせるための改良には膨大な作業時間がかかるだけでなく、これによってネット上にあるファンメイドプラグインの大部分が壊れてしまう可能性が指摘されました。

    それらのプラグインとの互換性を壊すことは、結果的に大多数のRPGツクール利用者の皆さまにとってより大きな問題となる点を考慮し、また、ツクールMVのアップデートに費やす時間をツクール最新バージョンであるRPGツクールMZの改良継続にあてることが、利用者の皆さまにとってより有効な施策であると判断いたしました。

    以上のことを踏まえ、本日2021年8月19日(木)をもって、macOS BigSur 11.0 (およびそれ以降) のOSの技術的サポートを終了するに至りましたことをお知らせいたします。

    RPGツクールMVは引き続きmacOS 10.10-10.15と互換性がありますが、macOS BigSur 11.0以降には対応しませんことをご了承ください。

    また、対応macOSの詳細については、製品仕様ページ(https://tkool.jp/mv/spec/index.html)をご参照ください。


    RPGツクールユーザーの皆様には、どうか今後も引き続き弊社製品をご愛顧くださいますようお願い申し上げます。

戻る